Support » Plugin: WPGlobus for WPBakery Visual Composer » Second language text won't change

  • Resolved r.cristofor

    (@rcristofor)


    Hi, i have a big problem. When i try to add text with visualcomposer in second language and i try to align and make text bold, the text won’t change,remain the same not align text,and no bold text. In first language all its ok, i can do all what i want,but in second no. I try to put html code like </br> , but unsucces. Please help me. Thanks you, and sorry for my bad language,if you want more information,feel free to request.

    https://wordpress.org/plugins/wpglobus-for-wpbakery-visual-composer/

Viewing 9 replies - 16 through 24 (of 24 total)
  • I write some page and i see that problem is only in this page: http://pure-infinity.com/it/in-claddings/ , on the other page the bold and other modify what i do its ok and stay bolded,centred … I have delete and create the page but same result.

    Plugin Author Alex Gor

    (@alexgff)

    @logisbcn
    I checked theme Ample, WPGLobus add-ons & VComposer
    -TextBlock with WYSIWYG editor
    -WP Text arbitrary text or HTML
    -Posts slider
    All work is ok for 4 languages
    I have not premium plugin Slider Revolution to check it
    May be make me more info, ex. with screenshot?

    Good afternoon
    There you have a YouTube video link with my procedure. Did I something wrong ?? By the side it’s for me something strange when I go to the second and thirt languages and I see also the classic text window active..

    Waiting your comments, a cordial greeting and thanks for your previous fast answer !!!

    Plugin Author Alex Gor

    (@alexgff)

    @logisbcn
    I see at 2:20 tinyMCE editor for second language. It is incorrect.
    In general when you switched to Backend editor then you will be change languages and must stay in the same mode.
    Set standard theme and deactivate all plugins except WPGlobus add-ons and Visual Composer and make check

    Absolutelly agree, wroted on my previous post too.

    I did what you propose (even more, deactivate all enclosed WPGlobus +Visual composer) then try to activate on different secuences but unfortunatelly no success, tiniMCE came again to second and thirth language.

    Some other idea ??

    Thanks

    Good morning,

    Some idea about solution??

    Kind regards

    I have the same problem here.

    The layout of the second language page does not change when using your plugin, but when I disable your plugin it works just fine.

    The only thing is that we have to code everything manually and that is a lot of work. I have the newest version of VC (4.8) and I am using your plugin version 1.0.4.

    I don’t get it, because it worked fine in the earlier version I used.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Plugin Author Alex Gor

    (@alexgff)

    @dogmadesign
    I have just checked at local site
    WPGlobus for wpbakery visual composer v.1.0.4
    with
    WP 4.3.1, standard theme 2015 and VC 4.8.0.1
    It works fine.
    If you can give me more info about your site you can open new topic.

Viewing 9 replies - 16 through 24 (of 24 total)
  • The topic ‘Second language text won't change’ is closed to new replies.