Support » Plugin: WPGlobus for WPBakery Visual Composer » Second language text won't change

  • Resolved r.cristofor

    (@rcristofor)


    Hi, i have a big problem. When i try to add text with visualcomposer in second language and i try to align and make text bold, the text won’t change,remain the same not align text,and no bold text. In first language all its ok, i can do all what i want,but in second no. I try to put html code like </br> , but unsucces. Please help me. Thanks you, and sorry for my bad language,if you want more information,feel free to request.

    https://wordpress.org/plugins/wpglobus-for-wpbakery-visual-composer/

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author Alex Gor

    (@alexgff)

    @r.cristofor
    Please try
    1. Change theme to standard, ex. 2014 or 2015
    2. deactivate all plugin except WPGlobus and WPGlobus for WPBakery Visual Composer
    and make changes in post second language

    Hi,fist of all thanks for response,i have try exactly what you say but still not working. 🙁

    I will send you,but fist i cannot pass anti-spam,i dont know what is the finish.

    Plugin Author Alex Gor

    (@alexgff)

    Press

    Thanks,fist i write Press with p.

    Can you look into my panel please,i send you all.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @r.cristofor
    If you can give me temp admin access to your site
    I can take a look.
    You can send access data via

    I so, really and truly need to write an auto response to this…

    @alexgff I get that you want to help your user, and that’s really cool but please never request that access again in these forums. It’s something that is actively discouraged and a plugin author can get into real liability problems.

    Again, I know that you are trying to help but don’t do that here. It’s going too far.

    Plugin Author Alex Gor

    (@alexgff)

    @jan Dembowski
    Noted, thank you!

    You can help me please?

    Plugin Author Alex Gor

    (@alexgff)

    @r.cristofor
    What version of WPBakery Visual Composer are you using?

    Version 4.2.3

    Plugin Author Alex Gor

    (@alexgff)

    @r.cristofor
    I never tested with 4.2.3
    Last version wich was tested with add-on is 4.6.1
    Could you update your plugin?

    I have buy the visual composer with theme,and request me licence key to make update,can you please tell me how to obtain this key?

    Plugin Author Alex Gor

    (@alexgff)

    @r.cristofor
    I think you need make request for theme’s devs

    Good afternoon from Barcelona-Spain
    I’ve also problems with theme “Ample”
    Basically, instalation ok, I’ve the 3 language options in my page but, when translate or change some visual composer (Version 4.6) text fields content or widgets content (for example slider revolution), changes are saved to all language options (also main languaje).
    That makes impossible translations
    Your help will be apreciated.
    Thanks in advance.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Second language text won't change’ is closed to new replies.