Support » Plugin: Use Any Font | Custom Font Uploader » Second font doesn’t work

  • Resolved brauerr

    (@brauerr)


    Hey dnesscarkey.

    Thanks for your plugin. I already got the premium version to upload more than font. The assignment of the first font works fine (brandon). The assignment of the second font (fundelines) just to blockquotes doesn’t work. I activated absolute path and cleared cache (I use the Divi-Theme).

    Thanks for your support
    René

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dnesscarkey

    (@dnesscarkey)

    @brauerr,

    I can only see Brandon font there. Though there is fundelines font as well but it is not assigned. And after assigning it from dev tools, it looks like this. https://tinyurl.com/yyvzxxsc

    Either, you don’t have blockquote element in your homepage or there might be cache issue.

    Thanks

    Thread Starter brauerr

    (@brauerr)

    Thx for your replay.

    I’m quite sure having a lot of blockquotes on the site. Look for example in the HTML-Code of the first page on Line 594. And I asigned fundelines with blockquotes in the plugin as well. Take a look at the screenshot: https://ibb.co/k49hw5q. And I do not use a caching tool. Looking forward for your support.

    Greetings.

    Plugin Author Dnesscarkey

    (@dnesscarkey)

    @brauerr ,

    Got it now. Inside blockquote there is p tag used as well.

    So, please add this blockquote p in custom element box and assign font to it.

    This should fix the issue.

    Thanks

    Thread Starter brauerr

    (@brauerr)

    Thx a lot. This fixes the issue.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Second font doesn’t work’ is closed to new replies.