Support » How-To and Troubleshooting » [Resolved] Second Admin Can’t Upload

[Resolved] Second Admin Can’t Upload

  • Hello, I added another admin to my WP install and we learned she cannot see the Upload/Browse bar beneath the post. It’s not there. She can access the Uploads tab, but that is all. It is critical she have that Upload/Browse capability.

    What could be causing this?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’ve just added a second admin to my wp but it didn’t happen what you describe. The Upload is there. Did you install some strange plugin? Did you try with a clean/test wordpress on the same machine?

    I know it’s not a big answer but it’s the best I can do at the moment with your description.

    I tried creating a second admin and received an error code:Warning: Cannot modify header information – headers already sent by (output started at C:\xampp\htdocs\andrewsrantz\wp-config.php:1) in C:\xampp\htdocs\andrewsrantz\wp-login.php on line 12

    any ideas why this happened?

    It seems to be an ob_flush problem. Is it related to Leovenous?

    Okay, no I had the Inline Images plugin that I didn’t need anyway. I disabled it but it didn’t fix the problem, but it did, because I then created a test admin and it worked fine.

    So I think now that the pligin is disabled I can re-create the real second admin account and be good.

    Oh my…

    This is a winner for strangeness.

    I created her new admin account… logged in myself and verified I saw the Upload/Browse area.

    She logs in… nothing. She even sent me a screenshot. Nothing. I sent her a screenshot of me in her login… its there.

    We’re both using Firefox on a Windows PC. I can’t fathom why that is.

    Okay, turns out she had McAffee security service on and somehow that was blocking her ability to see the Upload/Browse dialouge. Thats so strange cause everything else was working fine.

    Oh well, thats why I use ZoneAlarm I guess.


    We’re both using Firefox on a Windows PC.

    Ok… this is a problem 🙂
    Thank you for your answer.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Second Admin Can’t Upload’ is closed to new replies.