WordPress.org

Forums

TinyMCE Advanced
[resolved] SearchReplace plugin doesn't work in IE11 (4 posts)

  1. Chankey Pathak
    Member
    Posted 1 year ago #

    SearchReplace plugin doesn't work in IE11. Please solve this issue.

    Thanks.

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    Fixed in TinyMCE 4.0.

  3. Chankey Pathak
    Member
    Posted 1 year ago #

    Yes, TinyMCE 4.0's architecture is different, I don't want to upgrade to 4.x series, any idea on how to solve this for 3.x series?

    http://stackoverflow.com/questions/21545444/searchreplace-plugin-in-tinymce-3-5-10-doesnt-work-with-ie11

  4. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    Unfortunately, no. The 3.x "searchreplace" MCE plugin will have to be rewritten for IE11. Lots of old IE things changed in 11, many broke. It is no longer MSIE and is "like Gecko" now :)

    Mozilla/5.0 (Windows NT 6.3; Trident/7.0; rv:11.0) like Gecko

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic