Support » Plugin: Asgaros Forum » Searching Subscriptions -> Enable Mentioning.

  • Resolved ruitertje

    (@ruitertje)


    Hi,

    I see the “real” accountname for WP below the username in the forum.

    After I searched the forum I found it should be under
    Forum -> Settings -> Subscriptions -> Enable Mentioning.

    That I do not see in my install, I have just installed it new, newest WP, newest Forum and had a look in the Administration Guide where no capitol “subscriptions is.

    What am I overseeing?

    I am rather new to WP and running it in german.

    Regards,
    Jans

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Asgaros

    (@asgaros)

    Hello @ruitertje

    What exactly do you want to enable/disable? You can enable/disable the subscription-functionality via the “Enable subscriptions” checkbox. The mentioning-functionality can be changed via the “Enable Mentioning” checkbox. Both can be found in Forum -> Settings -> Notifications.

    Thread Starter ruitertje

    (@ruitertje)

    Thank you Asgaros,

    I found it.

    One question remains. although the wp-username is no longer visible, it is readable in the link.

    Is this a security-problem? Usually the username of the administrator is not visible in clear text. I can live with it but in my experience this should be different.

    The forum itself is pretty good, I like it, compared to the “usual suspects” it offers a lot in the standard install.
    I am curious how my fellow oss-collegues will get along with it.

    My problem is solved, thanks for a very fast reaction.

    Kind regards,
    Jan

    Plugin Author Asgaros

    (@asgaros)

    Hello again @ruitertje

    Actually the username is needed for the seo-friendly URLs. The shown value is also not directly the username itself, but it is the unique slug (which in most cases is identical to the username). This slug is used for the URL and is the only readable (unique) value which can be used to identify an user using an URL.

    If you want to avoid this slug, you have to disable the SEO-friendly URLs-feature. In this case the unique IDs will be used instead.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Searching Subscriptions -> Enable Mentioning.’ is closed to new replies.