Support » Fixing WordPress » Searching and uploading errors

  • Recently I have installed the 3.1.3 wp version.
    It is brand new, I didn’t install any other plugins, themes or did any changes onto it. But when I tried to search for themes or latest updated plugins, it returns the message “An Unexpected HTTP Error occurred during the API request.”.
    I did try to change the ‘timeout’ => apply_filters( ‘http_request_timeout’, 5) into 60 in the class-http.php but it doesn’t work. And I found out that the problem should not be related to this as the error message page returns quickly.

    Also, another problem is that when I try to upload plugin from my computer, a message “Failed to connect to FTP Server “returns. I am sure that all the info I have filled is correct however.

    I wonder are the two problems above caused by changing the DB_HOST setting in the wp-config.php. Now the setting is define(‘DB_HOST’, ‘’);, because if i use ‘localhost’ it will display a message “Error establishing a database connection”.

    Currently I am using the ifastnet host. Could some please help me?? Your suggestion would be greatly appreciated!!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Searching and uploading errors’ is closed to new replies.