WordPress.org

Support

Support » How-To and Troubleshooting » Search Results for ” above posts!?

Search Results for ” above posts!?

  • Currently I have my permalink structure setup like so:

    /articles/%postname%/

    And when I’m at my home page which and click on a entry title the page comes up just fine however above the blog entry title I’m giving this message:

    Search Results for ”
    Did you find what you wanted ?

    Even if I remove my current peralink structure I’m still getting the same message above my posts. Any suggestions as to why this is doing that?

    -WoodiE

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator James Huff

    @macmanx

    Do you still see the error when using the WordPress Default Theme?

    I’m only new to this stuff, but isn’t the message defined in one of the PHP files? For example, mine is set to do this also – with that exact same message – and that’s because it’s defined in my search.php file. If I edit or delete this message in this file, then it will no longer appear.

    macmanx – Well it looks like a template error. I’ve switched back to the default and classic themes and the site works fine. It’s odd because it was working just fine then just started doing this, but I guess I’m back to the drawing board to figure out what in this custom theme is causing it. Thanks!

    -WoodiE

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Search Results for ” above posts!?’ is closed to new replies.
Skip to toolbar