Support » Plugin: Rank Math SEO » Search result noindex and option saved but not work

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Rank Math Support

    (@rankmathteam)

    Hello @goldenfish125,

    Thank you for contacting the support and sorry for the inconvenience caused.

    Please navigate to WP Dashboard > Rank Math > Titles & Meta > Misc Pages and disable the Noindex Search Results option.

    Once done, clear the cache of your site & check again.

    Let us know how that goes. Looking forward to helping you.

    Thread Starter goldenfish125

    (@goldenfish125)

    already disable and chosse index but the same noindex in meta

    Plugin Support Rank Math Support

    (@rankmathteam)

    Hello @goldenfish125,

    We would love to help you with that by checking the URL in more detail but it’s currently returning a 523 error.

    Could you please verify the website and make sure it’s returning a successful status code so we can check?

    Looking forward to helping you.

    Thread Starter goldenfish125

    (@goldenfish125)

    i’m sorry, my webserver is down now, maybe it will fix in next 6 hour

    Plugin Support Rank Math Support

    (@rankmathteam)

    Hello @goldenfish125

    Sure. Please let us know once it is up and live again.

    Looking forward to helping you. Thank you.

    Thread Starter goldenfish125

    (@goldenfish125)

    It’s up now

    Thread Starter goldenfish125

    (@goldenfish125)

    @rankmathteam i fixed, Noindex Search Results option is seperated that i dont notice, i switch it to off and indexed

    Plugin Support Rank Math Support

    (@rankmathteam)

    Hello @goldenfish125,

    Glad you got that sorted.

    While we are at it, we highly recommend going through the following guide to set up the plugin completely and correctly:

    and
    https://rankmath.com/kb/how-to-setup/

    Hope that helps further.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.