Support » Plugin: Custom Permalinks » “search Permalinks” button doesn’t work.

  • Resolved hbaba

    (@hbaba)


    Hello.
    after i update plugin(version 1.7.1 -> 2.2.0),
    “search Permalinks” button doesn’t work and
    result’s list of search isn’t display on screen.
    please,give me some advice,becouse i have no idea about causes of it.
    (version 1.7.1 was no probrem.)

    —————–
    wordpress 5.8 / PHP 7.3.18

    the following is apache error_log
    [Fri Sep 10 06:14:22.909552 2021] [proxy_fcgi:error] [pid 11490:tid 140292061644544] [client ***.***.***.***:*****] AH01071: Got error 'PHP message: PHP Warning: Cannot modify header information - headers already sent by (output started at /opt/bitnami/apps/wordpress/htdocs/wp-includes/script-loader.php:2198) in /opt/bitnami/apps/wordpress/htdocs/wp-includes/pluggable.php on line 1340PHP message: PHP Warning: Cannot modify header information - headers already sent by (output started at /opt/bitnami/apps/wordpress/htdocs/wp-includes/script-loader.php:2198) in /opt/bitnami/apps/wordpress/htdocs/wp-includes/pluggable.php on line 1343', referer: https://***.***.***/wp-admin/admin.php?page=cp-post-permalinks

    the following is php code at line 2197-2199 in script-loader.php

    function _print_styles()
    2197	if ( ! empty( $wp_styles->print_html ) ) {
    2198		echo $wp_styles->print_html;
    2199	}

    —————–

    • This topic was modified 2 months, 3 weeks ago by hbaba.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @hbaba I have checked the Search Permalinks functionality and everything seems to be working fine. I am not getting any issue. I am using WordPress 5.8 and Custom Permalinks 2.2.0.

    Can you please share the URL where you are getting this error? Please hide or change your domain with example.com in the URL.

    Thanks & Regards,
    Sami

    Thread Starter hbaba

    (@hbaba)

    thank you for your reply. i understood it that function of “Search Permalinks” button has no issues.
    after i updated plugin, function of “Custom Permalinks”(version 2.2.0) is no probrem. but only function of “Search Permalinks” button dosen’t work.
    i will investgate cause of issues a little more. if i can get cause, i report it to you.

    Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @hbaba I am confused what exactly you are trying to say whether the “Search Permalinks” has issues or not?

    If it has issues with “Custom Permalinks (version 2.2.0)” then can you please describe the issues and add screenshot where appropriate.

    Thanks & Regards,
    Sami

    Plugin Author Sami Ahmed Siddiqui

    (@sasiddiqui)

    @hbaba As per not getting any response from you, I am marking this thread as resolved. If you still have this issue then Please feel free to reopen it or create a new issue.

    Thanks & Regards,
    Sami

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.