WordPress.org

Support

Support » Themes and Templates » [Resolved] Search not working after customizing Boilerplate

[Resolved] Search not working after customizing Boilerplate

  • spaciousmind

    @spaciousmind

    This is bizarre to me, but I have created a child theme of Boilerplate and when activated, the search functionality doesn’t work, just returns all posts regardless of the search term entered.

    I didn’t change anything having to do with the search that I can think of. If I activate the Boilerplate theme, it works, if I activate my child theme based on Boilerplate, it behaves as described above.

    Tried deactivating all plugins and same result. It’s driving me nuts… any ideas?

    http://wordpress.org/extend/themes/boilerplate/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Aaron T. Grogg

    @aarontgrogg

    What all files does your child theme consist of?

    Parent/Child themes work in a way that any child theme files replace the parent theme files, so it could be an issue with something in the child overwriting something from the BP parent…

    Not sure if this is very helpful, but more info about the child theme might help…

    Atg

    Theme Author Aaron T. Grogg

    @aarontgrogg

    @spaciousmind: Is this still an issue or can this be marked as Resolved?

    Thanks,
    Atg

    Theme Author Aaron T. Grogg

    @aarontgrogg

    I’m marking this as resolved, please feel free to reach out if you still need any help with this.

    Thanks,
    Atg

    Sorry Aaron, it was a low priority project/site that I kinda got pulled away from and haven’t had much of a chance to return to. I’ll try to delve back into it soon.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Search not working after customizing Boilerplate’ is closed to new replies.