Support » Plugin: Ivory Search - WordPress Search Plugin » search magnifying glass is not visible on search box

  • Resolved kyurmshah

    (@kyurmshah)


    i went to design > customize in ivory search plugin and have selected a search box design offered by divi theme that has search box with magnifying glass icon. but on front end the search box is visible without the magnifying glass icon. when page load it appears in a flash and then disappaears. please help fix this.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Vinod Dalvi

    (@vinod-dalvi)

    I hope you are well today and thank you for your question.

    Could you please share the screenshot of the settings that you have configured here design > customize ?

    For screenshots, you can simply provide a link to an image through Google Drive, Dropbox, screencast.com, http://imgur.com/ or other image service. 🙂

    Best regards,

    Thread Starter kyurmshah

    (@kyurmshah)

    below here are screenshots on dropbox share link. there are no settings in design tab. just customise tab to set colours and select search form style.

    https://www.dropbox.com/scl/fi/s5m1usmrzqx3oqgrrv5dm/Ivory-Search-Screenshots.docx?dl=0&rlkey=0n1ej4oa6rt95jpi5djyq4c5k

    • This reply was modified 7 months, 1 week ago by kyurmshah.
    Plugin Author Vinod Dalvi

    (@vinod-dalvi)

    I can see the search form with a magnifying glass having red color in the sidebar displayed on your shared page so it seems to display fine.

    Please advise.

    Thread Starter kyurmshah

    (@kyurmshah)

    did you check the screenshot i sent via dropbox? i still can’t see the magnifying glass button on my end. i have cleared cache cookies etc. i also checked on another laptop and it does not show. i am not sure how you can see it, please share a screenshot. it just flashes on page load and disappears.

    Plugin Author Vinod Dalvi

    (@vinod-dalvi)

    I also don’t see it now.

    It seems the cache issue so could you please clear and temporarily deactivate the WP Fastest Cache & autoptimize cache that you are using on your website?

    Optimizing Matters

    (@optimizingmatters)

    pro-tip; you can disable Autoptimize (and WP FC) on a per-request basis by adding ?ao_noptimize=1 to the URL.

    if the problem is not there at that point, some autoptimize (re-)configuration might be needed to fix this. there are troubleshooting tips and info on how to exclude in the AO FAQ.

    hope this helps debugging,
    frank (ao dev)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘search magnifying glass is not visible on search box’ is closed to new replies.