Support » Plugin: Autoptimize » “Search” lens not showed in mobile version of the webiste

  • Resolved Simo2606

    (@simo2606)


    Hi!

    I really appreciate your plugin, but I have a problem on my website http://www.torinogioielli.com: on mobile (only on mobile, not in desktop version) when you click on “search” lens, nothing happens.

    What exclusion rule have I to put? and where? I guess, in JS section of the plugin.

    Thank you very much.

    Simona Ferraro

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    Morning Simona 🙂

    First thing to would be disabling (and re-enabling) CSS optimization and then JS optimization to see if indeed this is a problem with JS optimization. If indeed JS, do you get a JS error on the browser console?

    (AO’s FAQ has more info on troubleshooting and how to exclude)

    hope this helps,
    frank (ao dev)

    Simo2606

    (@simo2606)

    Hi!

    Thank you for your reply!

    I discovered it was a css problem, and I solved it using css rules.

    I’ve another question. Autoptimize plugin hides the google font of the website (it seems it’s only showed in Firefox); is there a way to let the font be show?
    It’s determinated in the customizing options of the theme and the theme is Merchandiser.

    Thank you!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    Can you try adding WebFont.load, webfont-loader/vendor-typekit/webfontloader.js (so 2 exclusions) to the comma-separated JS optimization exclusion list Simona?

    frank

    Simo2606

    (@simo2606)

    Great, that worked!

    Thank you very much for your kind support.

    I’m going to leave 5 stars 🙂

    Simona

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.