WordPress.org

Forums

[resolved] Search just stopped working (4 posts)

  1. TheMann00
    Member
    Posted 3 years ago #

    Not sure when this happened. But when you run a search for ANYTHING on IndianapolisWithKids.com -- it returns with "Sorry, no posts matched your criteria."

    This includes searching for a single word found in a post title on the main page!

    And it's also broken in the dashboard. When I load up the over 300 posts, knowing there is one in there about a certain topic, all search results end the same way.

    Where can I start looking to fix this?
    I also just installed the SearchEverything plugin to see if that would work, but it's not a search replacement, rather an enhancement. So it's basically multiplying by 0. My searches still have no results after installing.

  2. I'd first try disabling your plugins. It might be a plugin conflict.

    I'd deactivate ALL my plugins, and see if it functions properly on the base installation of wordpress and your theme.

  3. TheMann00
    Member
    Posted 3 years ago #

    Yup--- that was it. It was some plugin that was supposed to (and used to) make searches better.

    Not sure when it broke, if it was a wordpress update or plugin update. Could have been down a day, or a few weeks. Oh well- everything is working now. Thanks for the response and patience with people like me who think it can't possibly be the wall plug ;)

  4. TheMann00
    Member
    Posted 3 years ago #

    Solved.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.