Support » Theme: Melos » Search Issues in Boxed child theme

  • I’m using the “boxed” child theme and there are issues with the search function. After entering text in the field you have to press “enter” to submit the search. If you click on the magnifying glass icon it doesn’t run the search, this happens in both Firefox and Chrome.

    Also, when you run a search your search results are in a different format than other posts, i.e. the “author|date|categories|tags” div is at the bottom of the result instead of below the post title like it normally is.

    Also, on the search results page the breadcrumbs display incorrectly. The search result for the word “TEXT” shows up as this in the breadcrumbs:

    HOME / SEARCH RESULTS FOR: TEXT”

    There is an extra quotation mark after the search term but none in front of it.

    Also, why is search inaccessible in phone mode? Is there any way to make it appear so it can be accessed?

    I like this theme as it’s fast and efficient but I think these issues need to be resolved to make it ready for production use.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m actually using Melos Pro and these issues are appearing there as well.

    Another issue is that if I enable search in the pre-header when I type in search text on Android mobile it’s actually invisible. But if I select an autofill item from the search box autofill drop-down menu it appears in the search box.

    Bottom line is that is there any way you can make the search field magnifying glass button work properly and integrate the search box into the top slot of the drop-down menu on mobile phones? Having to activate two search boxes to get mobile search functionality doesn’t really make any sense.

    I fixed all these issues myself except for the quotation mark that appears adter the search term in the breadcrumbs on the search results page. This is actually a syntax error that I shouldn’t have to fix so can you please address it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.