WordPress.org

Support

Support » Miscellaneous » Search function working or not?

Search function working or not?

  • Is anyone else having trouble finding anything using the search function? I am.

    I wanted to search using strings regarding blocking particular IP addresses. I know this has been discussed before. You can search “block user” “block ip” “block” “IP” any variation you can think of…and nada.

    Ever since the new upgrade and new style of forum I’ve had trouble finding things.

    Anyone else?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Search is sort of broken on the forums.

    Been like that for a while now.

    No idea when it’ll be fixed.

    Yes, we’re all a little peeved about it.

    EDIT: For future enquirers on this topic (not that you’ll find it from searching…): http://wordpress.org/support/topic/60178

    Thanks Kafk – at least I know it isn’t me 😉 whew. I thought I was going crazy.

    Thanks again. I just decided to go use google for my search 🙂

    twotwentysix
    Participant

    @twotwentysix

    thanks. I was just wodering about that.

    seriousdude
    Member

    @seriousdude

    Thank goodness for that – I thought I was going mad. Wouldn’t it be better to …

    – Disable or annotate the search button
    – Replace it with a link to google
    site:wordpress.org/support/ your_search_term
    as specified in Kafka’s link
    – Put a sticky up

    At the moment the situation is … er … Kafkaesque.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Search function working or not?’ is closed to new replies.