Support » Plugin: Name Directory » Search form

  • Resolved jmhwdporg

    (@jmhwdporg)


    Hi ,
    I migrated to WP 5.6 last saturday (2021-01-09) and since, the search function of ‘Name Directory’ hasn’t been working anymore. Tried on multisite, single site with PHP 7.3 and PHP 7.4 without result. Everything worked perfectly before (WP 5.5 & Php 7.3). All the plugins are up to date.
    The real page is in the private section of the site (‘Espace membres’). The link attached is the one of a dummy page with the same issue.

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hi @jmhwdporg, did you also update Name Directory to v1.18? If so, I can check to see what it was. It seemed to work OK on my end. I would like to hear which version you are currently using.

    Kind regards,
    Jeroen Peters

    Thread Starter jmhwdporg

    (@jmhwdporg)

    Hi Jeroen, Thanks for the promptness of the answer. I confirm that de version in use is the 1.18. Did you try to make a research in my sample page, on “name-three” for example ?

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hi @jmhwdporg, yes I did and I saw that there were no results, also when I searched for a title.

    I am not sure if you did enable the description search, you can see that on https://atelierdelacademie.ga/wp-admin/admin.php?page=name-directory-general-settings
    So I could not confirm that, but I will investigate on a different testing site for development

    Thread Starter jmhwdporg

    (@jmhwdporg)

    All the items in that page are set to ‘no’ since the beginning. I ‘ve just tried now with the description search enabled but it still didn’t work. I have added pictures with the current settings into the page, so you can check everything. There is no imperative emergency for me but don’t hesitate to ask if you need some information.

    Kind regards

    Jean-Michel

    Hello
    I have the same problem.
    Search in description is enabled but the search form returns 0 results no matter you type in it.

    It’s a great plugin and thank you for your work!
    Florin

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hi @jordachewd ,

    Thank you for reporting it. I will look into it but this is a personal side project next to my dayjob so it can take another day.

    Kind regards,

    Jeroen Peters

    Hi @jeroenpeters1986

    Thank you for your effort!
    It should be fine.

    Thank you very much!
    Florin

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hi @jmhwdporg and @jordachewd,

    in a few minutes, version 1.18.1 will be released.
    Would you be so kind to check this out and let me know if the error is resolved?

    In my original testscenario and also a new one, it is now working correctly.

    Please let me know.

    Kind regards,

    Jeroen Peters

    Thread Starter jmhwdporg

    (@jmhwdporg)

    Hi Jeroen,

    1.8.1 works fine. Congrats for your availability and reactivity.

    Goed werk en hartelijk bedankt.

    Met vriendelijke groeten

    Jean-Michel

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hi @jmhwdporg,

    good to hear! I hope this is also the same for @jordachewd 🙂

    Thank you for testing! If you like the plugin and the support, would you please consider writing a review?

    Kind regards,

    Jeroen Peters

    Hello Jeroen

    Updated the plugin to v1.18.1 and tested the search functionality.
    It works now!

    Thank you very much!
    Great plugin!

    Nice work!

    Thank you!
    Florin

    Plugin Author jeroenpeters1986

    (@jeroenpeters1986)

    Hey Florin @jordachewd ,

    great to hear. Thanks for testing and letting me know. -If you like the plugin, the support would you please consider writing a review or giving a small donation (if you make money by installing this plugin)?- I see you wrote a review, thanks!

    All the best!

    Jeroen Peters

    • This reply was modified 1 month, 2 weeks ago by jeroenpeters1986. Reason: I see you already wrote a review haha
Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.