WordPress.org

Support

Support » How-To and Troubleshooting » Search Engines not touching my blog?

Search Engines not touching my blog?

  • mibsolutionsllc
    Member

    @mibsolutionsllc

    When I first installed my WP I thought I wasn’t going to use it, so in the web installation on my server I clicked “NO” to have Google index my website. Well now I am too lazy to move everything, especially now that I have a lot of content, and I think the above is why search engines are not even visiting my website. I have a billion tracking scripts that I can see no engine traffic. I also use All-In-One SEO Package and each post has the special SEO tricks.

    When you click “NO” in the installation, does this take the meta tags out of the website or something? Can I fix this now that I have my website up and running – short of removing the entire website and putting up a database backup of the website after I click “YES” to my new WP installation?

    Any help would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • iridiax
    Member

    @iridiax

    Go to Dashboard -> Settings -> Privacy to change this.

    The privacy option will add the following code to your blog and keep search engines away:

    <meta name='robots' content='noindex,nofollow' />

    mibsolutionsllc
    Member

    @mibsolutionsllc

    Many thanks!

    Kriscinda
    Member

    @kriscinda

    I changed this under privacy settings and google still will not pick up my blog. Is there anything else I can do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Search Engines not touching my blog?’ is closed to new replies.