WordPress.org

Forums

search engine not pickin up my my main page (domain) (6 posts)

  1. luisiher
    Member
    Posted 4 years ago #

    Hi
    Yesterday I updated my home page and also my all in one SEO plug in. The home page update was just a content update. With the all in one SEO plug in I tried to update the home title and gave me error but I ignored it (I haven’t got that error any more). Right, that is all I did. Now when i used to put the words Spanish aid on a search engine my main page (domain) came up http://www.spanish-aid.co.uk/. However now for some very strange reason when I put Spanish aid on a search engine I get http://www.spanish-aid.co.uk/index.htm this was and all front page that I used to have and I don’t understand what I did. Is there any one how can give advice about this strange thing please

    Thanks
    Luis

  2. Roy
    Member
    Posted 4 years ago #

    How strange :-)

    <!-- platinum seo pack 1.3.3 -->
    <meta name="robots" content="noindex,nofollow,noodp,noydir" />

  3. luisiher
    Member
    Posted 4 years ago #

    Hi Roy
    I am not expert as you might have gathered. Would you mind to explain the above to me?
    Thank you for your time.
    Luis

  4. Roy
    Member
    Posted 4 years ago #

    I think you have a platinum seo pack plugin or something and you've set it do have search engines not index your index ("noindex"). That means that when the Googlebot passes your website, it will disregard your index and all other pages that have the "robot" "noindex". Have a look at the plugin's settings.

  5. luisiher
    Member
    Posted 4 years ago #

    Ok , I have deactivated the plug in – it is still the same (Google gives me my old front page http://www.spanish-aid.co.uk/index.htm) do I have to wait for the search engines to crawl the page again?
    Thanks a lot for your help
    Luis

  6. Roy
    Member
    Posted 4 years ago #

    Yes.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.