Support » Plugin: AMP WP - Google AMP For WordPress » search dosent work for woocommerce

  • hi dear
    your plugin work great but its look like the search form doesn’t search in woocommerce product and show only post base keyword search
    how can fix it ?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Mohsin Rafique

    (@mohsinrafique)

    Hi @kits,

    Our plugin is not yet compatible with WooCommerce. We’ll let you know when we provide support for it in future.

    Thanks

    Expect too.

    Thanks

    Plugin Contributor Mohsin Rafique

    (@mohsinrafique)

    Hi @alexlii,

    That is already in our pipeline. We will start work on WooCommerce extension after our next minor release.

    Thanks,

    Is it already compatible because i see this error on woocommerce products: Warning: http_build_quary(): Parameter1 expected to be Array or Object Incorrect value given in /home/gazs1tqz/public_html/wp-includes/Requests/Transport/cURL.php on line 508

    This error appear only when using your app

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.