WordPress.org

Support

Support » Plugins and Hacks » Store Locator Plus for WordPress » [Resolved] Search by Tags & Name Not Returning Results

[Resolved] Search by Tags & Name Not Returning Results

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Store Locator Plus

    @charlestonsw

    Make sure your tag names match EXACTLY what you entered via the forms for the Pro Pack. I had a similar problem with “indoor water park” v. “indoor water parks” on my http://www.verynearhere.com live testing site.

    Interesting. Even when I do a search for the exact tag I have put in there, nothing shows up – the same goes for the ‘name’ section as well.

    However, if I do a search for location first: eg: “adelaide” – results are populated on the map, then the tag search and name search functions both work – even with partial matches of the words I type in.

    I had it working well before I updated the plugin about a month ago and ever since it hasn’t allowed the tag and name searches to display anything on the map.
    Thanks!

    I still can’t seem to get either the search by tag name or name search to work initially – only the search by “location”.

    Once I’ve made a search by location, the tag input search and name search both work perfectly (even for partial matches).

    Is there anything else that can be done so that when you do a search by “tag” or “name” that the results all show up correctly as well?

    Happy to pay for your time if necessary to get this sorted.

    Thanks 🙂

    I sorted out the problem with the excellent help of the plugin author. It was a really minor thing in the end – all we needed to change was the default ‘radii’ search distance. We had it set to only 200 km when we really needed to have it at around 4,000km (Australia is a large place). The first search was taking from the centroid of Australia so we needed to have a radius large enough to cover all of Australia.

    Thanks for your help Charleston Software Associates – excellent support.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Search by Tags & Name Not Returning Results’ is closed to new replies.
Skip to toolbar