WordPress.org

Support

Support » Themes and Templates » Pinboard » Search button/icon looks like it doesn't work! ;)

Search button/icon looks like it doesn't work! ;)

  • Just started to use this theme, and I must say it has a lot of the features I want, I love it! But please, animate the search-icon! 😉 I couldn’t for the world understand why people wanted the search-icon since it didn’t seem to work on any of the pinboard-theme-sites I visited. Yes, I never clicked on it, but since the other social-icons where animated when hoovering, I assumed the search didn’t work. Not user-friendly 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • I can’t find the search feature in the demo website, can you provide a link to a working example of your issue?

    Its not an issue really…just a usability-issue I guess;)
    If you have a white background in the header (by default) and add the social media “buttons/icons” and the search “button/icons” – the social media ones are animated when you hoover over them, but the search does nothing. (But if you click all of them works of course.)
    just watch and hoover over the social icons and search icon in the demo

    But with a color in the background in the header, the buttons also gets “colored” and therefore looks like they are clickable even if the search in not animated. Like this site

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Search button/icon looks like it doesn't work! ;)’ is closed to new replies.
Skip to toolbar