Support » Plugin: iubenda - Cookie and Consent Solution for the GDPR & ePrivacy » Se abilito il plugin non funziona più la libreria immagini

Viewing 11 replies - 1 through 11 (of 11 total)
  • ciao luca, url del sito?

    inoltre, hai questi errori anche con l’ultimo aggiornamento?

    grazie, a presto

    Ciao!
    Il sito è in manutenzione, la prova l’ho fatta in locale ma con l’ultimo aggiornamento sembra che tutto sia stato risolto.
    A questo punto mi resta solo da provare il plugin.
    Ti tengo aggiornato!

    Ok. Non funziona più il mega menu ajax del mio tema…
    L’errore da console è:

    Uncaught ReferenceError: _iub is not defined

    http://pastebin.com/w3EZ4bCa

    Io ho un errore molto simile per la galleria immagini.

    praticamente in qualunqe cstom post (articoli o personali), se provo a caricare la galleria immagini rimane infinita la ricerca con l’icona animata del cerchietto.
    Se provo a caricare un immagine mi da “Errore” (ovviamente non dicono che tipo di errore).

    Le 2 cose buffe è che l’immagine alla fine viene caricata, e che tutto questo mi succede con solo gli UTENTI sottoscrittori con alcune limitazioni nelle capability.

    Mentre il webmaster non riscontra il problema.
    Ora come ora mi viene il dubbio che ci sia una capability precisa, però comunque il fatto che funzioni benissimo con il vostro plugin disattivato e non funzioni con il plugin attivato è sospetto.

    :/ ci ho messo un bel po’ per scoprire che era il vostro.
    molto strano .
    Che poi avviene il lato ADMIN.
    Avete elavorato che i vostri codici vengano caricati solo il lato front? Ricordo che per fare il login l’utente deve prima accedere e quindi accettare per forza i cookie prima del login…. quindi non serve nessun codice in lato Admin salvo la sezione di richiamo codice…

    Spero che risolviate. Io appena ho tempo testo le capability

    +1 stessi identici problemi qui.

    Non ho alcun elemento in flash e uso solo le funzioni integrate di wordpress per l’upload.

    confermo, ero disperata perchè ho anche latri bug e 50 plugin da controllare.
    Ma il problema è ritornato!!!!!!!!!

    eppure non l’avevate risolto?

    uso la versione iubenda Versione 1.10.5
    con wp 4.0.3

    La gallery si vede e carica le liste, ma nel momento in ci carico un immagine carica e dice di aver avuto un errore nel caricamento e l’immagine caricata non appare nella lista e diciamo nel sistema dell’articolo.
    Ma alla fin fine l’immagine viene caricata nel sistema
    e quando disattivi il plugin si rivedono quelle mal caricate.

    Non è che ad ogni nuova versione dovete aggiornare qualche dato o simili?

    Speriamo che risolviate.

    Stesso problema di yukiko-kawa….
    Anche passando da Firefox a Chrome e viceversa……

    Iubenda Versione 1.10.5
    WordPress Versione 4.3.1

    Ciao a tutti, il plugin in versione 1.10.7, appena pubblicato, risolve questo problema.

    Grazie per la pazienza!

    Spiacente ma dopo due settimane buttate (ebbene sì, avevo riattivato il plugin) ho deciso di fare una recensione pessima.
    Capisco tutto (budget, tempo, complessità) ma non potete realizzare un plugin così intrusivo senza collaborare con altri sviluppatori (anche Italiani come Satollo e i suoi Hyper Cache e Headers & Footers) per evitare che DISINTEGRI ogni wp che vada oltre alla banale installazione di base.
    Non credo a recensioni che dicono “lo uso su una ventina di siti e funziona” perché… non funziona. Blocca Pagespeed. Confligge con ogni cache creata dall’uomo. Alle volte non carica il sito. Altre escono fuori caratteri incomprensibili.
    Poi:
    Il backend ha le linguette VUOTE (!!!).
    C’è una timida spunta per i conflitti con la cache ma… non serve a nulla se non si prevede una INTEGRAZIONE con la cache (tipo una banale function da inserire per rimuovere hook o settare esclusioni).
    Avere UN SECONDO in più di caricamente server a causa del vostro plugin anche dopo aver “accettato” i cookie è una cosa OSCENA.
    Tra l’altro TUTTI gli utenti che non hanno accettato il cookie VEDONO tranquillamente i social widgets!!!
    Inoltre il codice da aggiungere ai widgets NON FUNZIONA!!!
    Il manuale iubenda per integrare lo script sui siti è SPALMATO su tutto il loro blog rendendo la ricerca e l’implementazione un qualcosa di tedioso.

    Ho inserito lo script nell’header tramite un altro plugin e… magia! Funziona.
    Il vostro è un plugin per un servizio a pagamento e lo usa gente che lavora.
    Non è un test su Github.

    Ciao Luca,
    in primo luogo ci scusiamo se il plugin ha causato problemi ai siti web che gestisci o ha reso difficile il tuo lavoro.

    Il modo in cui il nostro plugin opera è piuttosto sofisticato e presenta delle difficoltà tecniche non banali, soprattutto in termini di interazione con altri plugin. Il nostro plugin, infatti, scansiona il codice del tuo sito ed individua gli script da bloccare, taggandoli in modo automatico. Questa operazione riscrive, in sostanza, l’output di WordPress compiendo un’operazione piuttosto delicata. In compenso, tuttavia, il plugin permette nella gran parte dei casi di applicare la cookie law nel modo più semplice ed indolore possibile, senza modificare il codice del proprio sito.

    Ci rendiamo conto che la complessità di quanto il nostro plugin cerca di fare lo espone a problemi di conflitto con temi ed altri plugin utilizzati, che cerchiamo in tutti i modi di correggere non appena ci vengono segnalati. Questo è testimoniato dall’attività continua nel nostro forum di supporto ufficiale per il plugin WordPress (http://support.iubenda.com/forums/314835-general/suggestions/9670701-discussion-regarding-the-iubenda-cookie-law-soluti), in cui ad ogni segnalazione di malfunzionamento è sempre seguita una pronta risposta da parte del nostro team, con rilasci continui (l’ultimo appena 7 giorni fa).

    Comprendiamo il tuo disagio e ne siamo amareggiati, ma ti chiediamo – se ti è possibile – di segnalarci in modo più preciso e sistematico che puoi tutti i problemi di funzionamento che hai riscontrato, dandoci la possibilità in tal modo di risolverli. La sede più efficace in cui segnalare i malfunzionamenti è il nostro forum di supporto, linkato anche in precedenza (http://support.iubenda.com/forums/314835-general/suggestions/9670701-discussion-regarding-the-iubenda-cookie-law-soluti).

    Speriamo potrai darci modo di riparare con efficacia ai problemi riscontrati fino ad ora, e che ci aiuti a migliorare il nostro plugin a beneficio di tutti 🙂

    A presto,
    Andrea
    iubenda

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Se abilito il plugin non funziona più la libreria immagini’ is closed to new replies.