Support » Plugin: Payment Plugins Braintree For WooCommerce » SDK version update?

  • Resolved ngrudev

    (@ngrudev)


    Hello,

    I receive several emails from Braintree that I have to update my SDK version (wehatever is it). Do you know is that related to the plugin or something in my Braintree configuration? Actually I contacted my hosting provider and they told me that It is not sometihng to them. So, probably is related to the plugin I use. Have anyone issue like this? Braintree told that for Sandbox the end date for complying with the new SDK version was 01 April, and for the Production environment is 01 May. After that they will stop managing my card transaction if I dont update my SDK version. I am confused, what should I do to keep going with Braintree… How to update that SDK version?

    Thanks,

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Payment Plugins

    (@mrclayton)

    @ngrudev,

    Our plugin has already taken care of this requirement. Just make sure you keep up with the plugin updates and you don’t have anything to worry about.

    Kind regards,

    Thread Starter ngrudev

    (@ngrudev)

    You saved my day! I really appreciate that you already resovle that issue. I will keep up to date with the latest version. You are doing great job.

    Best regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SDK version update?’ is closed to new replies.