Support » Plugin: WooCommerce Colors » SCSS Conflict

  • Resolved jasonmj

    (@jasonmj)


    I’m using the WP-SCSS plugin for theme development and when I installed the WooCommerce Colors plugin for the first time, I got this error:

    Fatal error: Cannot redeclare class scss_formatter_nested in /wp-content/plugins/woocommerce-colors/includes/libs/class-scss.php on line 4416

    After turning off the WP-SCSS plugin, I was able to activate the WooCommerce Colors plugin successfully.

    It would be better if the scss_formatter_nested class were unique.

    https://wordpress.org/plugins/woocommerce-colors/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘SCSS Conflict’ is closed to new replies.