Support » Theme: Blocksy » Scroll to Anchor Lags after latest update.

  • Resolved NiketSays

    (@niketsays)


    Hi, I am using Elementor for my Homepage. It has a button that links to the ID of the next section, (scroll to anchor). It was functioning well before updating Blocksy Theme. After the update, the link works, but with a noticeable delay and lag.

    I have an older version of Blocksy Companion Pro, I figured out that there might have been a compatibility issue. But apparently, when I deactivated it and checked the same, the lag and delay were still there.

    Please check and help if there is some setting wrong on my end, or possibly a minor bug in the new update.

    EDIT: I have temporarily rolled back to the previous version (1.7.71). But I would love if you help me sort this issue out. πŸ™‚

    Regards,
    Niket.

    • This topic was modified 1 month, 3 weeks ago by NiketSays.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author creativethemeshq

    (@creativethemeshq)

    Hello @niketsays,
    In the last update we added the scroll smooth functionality with the help of <a href="https://developer.mozilla.org/en-US/docs/Web/CSS/scroll-behavior" rel="noopener" target="_blank">scroll-behavior</a> property.

    But if you want you can disable it and use only the Elementor JS based scroll functionality, simply add this CSS code in Customizer -> Additional CSS:

    html {
    	scroll-behavior: auto;	
    }

    Let me know if this helps.

    Thread Starter NiketSays

    (@niketsays)

    That did help me. Thanks a lot. You guys are doing great work.

    Have a great day. Stay Safe πŸ™‚

    Theme Author creativethemeshq

    (@creativethemeshq)

    You’re welcome @niketsays πŸ™‚

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.