Support » Theme: OceanWP » Scroll past Footer

  • Resolved janv01

    (@janv01)


    Since newest update of oceanwp theme 2.0.9 my footer is not staying fixed at the bottom. But page scrolls further. 2.0.8 does not have this issue.

    • This topic was modified 4 months, 1 week ago by janv01.
Viewing 5 replies - 1 through 5 (of 5 total)
  • +1

    I also have a few sites with this problem… 🙁

    Hello @janv01 and @eszabi,

    This is usually caused due to caching.

    Navigate to your WP dashboard, Theme Panel > Scripts & Styles, then click the Save Changes button a couple of times (without making any changes).

    Purge all website/cloud/browser cache. Some caching plugins are very persistent, so you may need to purge multiple times, especially the OP cache.

    After that, the problem will be resolved.

    @eszabi, in case of the thread you linked – this can happen if in the past you didn’t have any Theme Icons selected in the Customizer (and stored in the DB). You can choose whatever style you want via Customize > General Options > Theme Icons.

    When switching between SVG and FA + SLI, or FA + SLI to SVG, icons that require manual selection always need to be reselected (like the scroll to top, cart icon, etc).

    Find more info on new features here: https://oceanwp.org/blog/ready-for-oceanwp-2-0-9-update-svg-icons-and-more/

    If you have any more questions, or experience any other issues, please let us know

    Thread Starter janv01

    (@janv01)

    Thanks, indeed after checking checkbox “Switch off OceanWP SVG pictograms”, it’s working as before.

    Thread Starter janv01

    (@janv01)

    And also the solution Marko S gives works fine. No need checking the named checkbox.
    Probably a caching issue as Marko explains.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.