Viewing 8 replies - 1 through 8 (of 8 total)
  • AJ

    (@akwasiijunior)

    Im having the same issue, its as if the page bounces before it scrolls. Ill fill you in if i find a solution.

    I’m having the same issue. It goes up and down and eventually down to the anchor.

    Me too. Any ideas please?

    Any answerrs to this please?

    I believe it’s lag. If you change the scroll speed or scroll offset settings, you get lag, which causes this jagged bouncing effect if you use any of the ease bounce scroll settings. I’ve found that setting it to ‘easeinoutexpo’, with a scroll speed of 1200, has the smoothest scroll. However, It is preferable to leave all the settings to dafault.

    ShipShapeCreative

    (@shipshapecreative)

    Those settings worked for me, thanks Jessssuhh.

    Procom – Probureau

    (@procom-probureau)

    Same issue…

    Pareil pour moi. Depuis l’installation du plugin mon site saccade à la lecture… Juste sur la page du calendrier.

    kenzan_alex

    (@kenzan_alex)

    Bonjour,

    Essayer peut-être de changer l’option : “Scrolling Animation Effects” dans les réglages du plugin dans le back-office WordPress, mettez celle par défaut “easeInQuint”.

    Hello,

    Try to change the “Scrolling Animation Effects” option in the plugin settings. Choose “easeInQuint”.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Scroll is not smooth’ is closed to new replies.