Support » Theme: Juliet » Scroll hijacking is a very bad idea.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Theme Author lyrathemes

    (@lyrathemes)

    @ciorici Pavel – you do realize that you can turn the scrollbar off by simply going to Appearance > Customize > General Settings? There is no hijacking – it is an option that you can choose or disable, according to your needs.

    Here is a screenshot showing where: https://www.screencast.com/t/lsGxz63cXbR

    Please do consider revising your review as it gives a false sense of the theme capabilities to other users.

    @lyrathemes, try to test the demo from wp.org on a Mac device (in Chrome or Safari). You’ll notice that your Fancy Scrollbar option slows down the scrolling and makes it very laggy.

    Can you set this option to be disabled as default and update the theme?

    Worth reading too – https://envato.com/blog/scroll-hijacking/

    Theme Author lyrathemes

    (@lyrathemes)

    @ciorici Thanks for the suggestion and I’ve made the update too. Do you think this would have been better in the support forum though? 🙂 One star looks awful and is a bit harsh for a new theme that’s really trying hard to do well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Scroll hijacking is a very bad idea.’ is closed to new replies.