Support » Plugin: Advanced Editor Tools (previously TinyMCE Advanced) » Scroll Gone from Editor Box

  • Since the last update the scroll has gone missing in the editor box. You now have to use the browser scroll bar to navigate and edit.

    Jon

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter jrw422

    (@jrw422)

    I was alerted from another post that it’s a glitch for Firefox. I tried Chrome and it scrolls in it.

    Word is a fix for Firefox is coming soon. I don’t know if Firefox or Classic editor is going to fix the problem. Just need it fixed.

    Don’t want to have to switch to the enemy Google!

    Plugin Author Andrew Ozz

    (@azaozz)

    Yeah, still trying to replicate this consistently. A workaround for now is to turn off (uncheck) the “Enable full-height editor and distraction-free functionality.” checkbox in Screen Options. (BTW this is a problem in WordPress, not in this plugin. Trying to fix it there.)

    Thread Starter jrw422

    (@jrw422)

    Thanks for the reply Andrew. Your “workaround” put it back to the way I have used the editor since I started using WP. I did NOT know that was there. LOL They messed up a lot of stuff, like if you click a link in the open tab, it used to warn you and ask if you wanted to leave.. Not any longer and I loose edits if I am not careful!

    So, now I am back in the saddle again as far as what I am used to, as far as the editor box goes!!

    • This reply was modified 9 months ago by jrw422.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Scroll Gone from Editor Box’ is closed to new replies.