• Resolved ecclestone84

    (@ecclestone84)


    Hello
    On this page I have slider gallery. For some reason when I scroll the page a bit, the images are zoomed in. I don’t want to change slider sizes ad to me it looks good this way. The issue is more clear to see on smaller screens.
    Hope you can advise a solution to this.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author GrandWP

    (@grandwp)

    Dear @ecclestone84,

    There are also 2 variants what you can do if you don’t want to change the slider size.
    First you can remove page scroll but in this case, you can’t add other content to the website. Second thing you can try is to disable the zoom option as the images are quite big on your website.

    Hope this helps,
    If any help needed, let me know

    ecclestone84

    (@ecclestone84)

    Thanks for your reply,

    Well, currently I don’t have other elements on this page. Anyways, I assume the optimal solution is to get rid of the zoom.
    Thanks

    Plugin Author GrandWP

    (@grandwp)

    Yes, if you disable the zoom, the images will remain static without zooming in. Besides you might add other elements in the future.

    ecclestone84

    (@ecclestone84)

    Thanks again for your help on this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Scroll causes image zoom’ is closed to new replies.