WordPress.org

Forums

Simple Fields
[resolved] Scripts.js Error on Line 513 (Object [object Object] has no method 'sortable' ) (8 posts)

  1. burnskill
    Member
    Posted 2 years ago #

    Hail :)

    I'm getting this error when i try to post something.

    "Uncaught TypeError: Object [object Object] has no method 'sortable'"

    the editor and all the other boxes are not working, when i disable the plugin it works (lol of course).

    Script link: http://epi-tuiuti.com.br/novo-wp/wp-content/plugins/simple-fields/scripts.js?ver=1.0.4

    Print: http://i.imgur.com/Oc7ls.jpg

    http://wordpress.org/extend/plugins/simple-fields/

  2. Pär Thernström
    Member
    Plugin Author

    Posted 2 years ago #

    Hi! Sorry to hear that it doesn't work.

    When exactly do you get this error? Is it when you click the "Publish"/Save-button?

    Also: has the plugin worked for you before? Any other plugins installed?

  3. burnskill
    Member
    Posted 2 years ago #

    It was working :/
    It Happens when i try to add new post.

    I have these plugins:
    Custom Image Sizes
    Dave's WordPress Live Search
    FV Top Level Categories
    Shadowbox JS
    Simple Fields
    Users to CSV
    WordPress SEO
    WP-Members

  4. Pär Thernström
    Member
    Plugin Author

    Posted 2 years ago #

    I installed all the above plugins and I can still add and save posts.

    If you can you could deactivate them one by one and then you'll se which one of the plugins that interfere with simple fields.

  5. kosmosjamaa
    Member
    Posted 2 years ago #

    got the same error on console when i install and go to /options-general.php?page=simple-fields-options

    Uncaught TypeError: Object [object Object] has no method 'sortable' scripts.js:518

    cant add fields to field group,
    have installed WPML, Contact Form7 and Simple Fields.
    wp 3.4.2

  6. Pär Thernström
    Member
    Plugin Author

    Posted 2 years ago #

    I just uploaded a new version. That that one solve your problems?

  7. burnskill
    Member
    Posted 2 years ago #

    Ty Pär Thernström for the atention! :)

    In my case, wasn't your plugin. I found the issue in my project.
    I have something like that http://i.imgur.com/b1CiH.jpg in my project.

    It means that i can select products to make a "relation" between the products and it's breaking the editor, maybe a "overload" because it shows all the posts.

    :)

  8. kosmosjamaa
    Member
    Posted 2 years ago #

    yes its working now, thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple Fields
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.