Support » Plugin: Help for WP » Scripts enqueued with deprecated functions

  • Ben Lobaugh (blobaugh)

    (@blobaugh)


    Jetpack Engineer

    Scripts are being enqueued using function deprecated as of 3.3.

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /Applications/XAMPP/xamppfiles/htdocs/vhosts/ben.lobaugh.net/wp-includes/functions.php on line 2959

    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /Applications/XAMPP/xamppfiles/htdocs/vhosts/ben.lobaugh.net/wp-includes/functions.php on line 2959

    http://wordpress.org/extend/plugins/help-for-wp/

  • The topic ‘Scripts enqueued with deprecated functions’ is closed to new replies.