WordPress.org

Support

Support » Plugins and Hacks » Ultimate TinyMCE » [Resolved] Script running with this plugin sending spam

[Resolved] Script running with this plugin sending spam

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    You can disable it by un-checking the “Support the Developer” option in the Ultimate Tinymce settings page.

    EDIT: Are you using the most recent version of the plugin? Version 4.5?

    Plugin Author Marventus

    @marventus

    Hi.

    What is this crap here that your script is trying to open?

    It’s not “crap”: it’s a list of urls for the “Support the dev” feature, which is completely opt-in and can be disabled.
    There’s nothing spammy about it.
    In the future, please refrain from using foul language when asking people for help.
    Thanks!

    You can disable it by un-checking the “Support the Developer” option in the Ultimate Tinymce settings page.

    Josh, that should be an “you can enable this by checking…” – Remember all this stuff has to be OPT-IN. If it’s the other way around, we have a problem.

    edit: Looks like the current version did that. OP, make sure you upgrade please 🙂

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    Thank you, Ipstenu.

    Yes, I want to be very careful to maintain myself within WP guidelines.

    It is purely optional.. and has an option to disable completely.

    I do not see a “support the dev” or “Support the developer” in my settings so where do I turn it off.

    In the future, please refrain from using foul language when asking people for help.

    Was not aware that I used foul language unless the word “crap” is considered foul if so I apologize.

    Okay have updated to latest version and still can’t figure out how to turn if off. If you notice on the screen capture I am not given an option to check or uncheck. I am also getting a pop-up now for adjusting setting to beginner, intermeditate, advanced but know matter which selection I select nothing happens and the pop-up stays on the screen.

    http://screencast.com/t/R91Dauy0xt

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    You are missing all of the checkboxes.

    Look throughout the admin settings page for Ultimate Tinymce.

    Do you see any checkboxes anywhere? I don’t see any in your screenshot.

    Are you using the IE browser? Perhaps try a different browser to see if the checkboxes become available.

    EDIT: Please also manually empty your browser cache. You might still have the old version cached. If you don’t know how, Google can be your friend 🙂

    It is purely optional.. and has an option to disable completely.

    Josh – Other way around.

    Enable means “I have the power to turn this on if I want to.”

    Disable means “You turned this on for me, but I can turn it off.”

    Opt IN means you have to let people ENABLE it. Your plugin, right now, activates the option by default, so I have to disable it. Please change that right away. The option MUST be turned off by default. This is not negotiable.

    You are missing all of the checkboxes.

    EDIT: Please also manually empty your browser cache. You might still have the old version cached. If you don’t know how, Google can be your friend 🙂

    Was using chrome, cleared cache works fine now thanks!

    Plugin Author Josh

    @josh401

    Moderator and Editor Customizer

    @ ritalmclelland01,

    You are welcome.

    (This topic has been resolved)

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Script running with this plugin sending spam’ is closed to new replies.
Skip to toolbar