WordPress.org

Support

Support » How-To and Troubleshooting » Script is Making My Blog Appear with Transparency Overlay

Script is Making My Blog Appear with Transparency Overlay

  • My blog is http://blog.lindsaytabas.com

    I’ve run the site through the XHTML validator, so I know my custom theme isn’t bad in this respect.

    Right now, in Firefox and Safari on Mac – my site opens with a transparent overlay on top. It looks as if a modal pop-up will open, but there’s no pop-up.

    Any Help?

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    @esmi

    Forum Moderator

    I’ve run the site through the XHTML validator, so I know my custom theme isn’t bad in this respect.

    That may be but it still has some validation errors – mainly in the post content.

    Right now, in Firefox and Safari on Mac – my site opens with a transparent overlay on top. It looks as if a modal pop-up will open, but there’s no pop-up.

    Just checked using FF3 and IE8 under WinXP. No overlay. So this may be a problem with your machine.

    Try running a full virus and hijack scan just to be sure that your browser isn’t trying to load a hijack site.

    @esmi I’ve been messing with it while you’ve been writing your response. First, I’ve done this on both my home and work computer, both macs, and experiencing the same problem.

    I just went ahead and removed the google analytics scripts. I never could figure out how the plugin worked, so I just placed the two scripts at the bottom of my footer.php file.

    Now that I’ve removed those scripts, the overlay isn’t there anymore.

    So now to figure out how the Google Analytics plugin works.

    Thanks!

    My headache continues. I just activated Google Analytics plugin for WordPress, Version 3.2.3 and the overlay is back.

    I don’t see it in FF or IE8

    Thanks @samboll for looking. I couldn’t get anyone else to replicate it on their macs or on windows. I disabled all my firefox plugins and it went away. I’m about to re-enable them to see if it comes back. that doesn’t explain safari…as you can see in this screenshot:
    Google Analytics for WordPress

    Tested on Mac OS X 10.6 in Safari 4 and it looks fine. Tested on Firefox 3.5 and looks good too.

    I had this same problem on my site this morning. It happened after I logged into my Google Analytics account. I didn’t do much there, but did try the map overlay function.

    I finally got rid of the overlay by deleting cookies in FF. Unfortunately I’m not sure of the name of the rogue cookie – I initially tried deleting all with Google in the name, but that didn’t work. I had hundreds of cookies stored, and rather than go through them one-by-one it was easier to zap the lot.

    Here’s another thread reporting similar results: http://wordpress.org/support/topic/325139

    (You can probably mark this thread as resolved now, as I don’t think it’s a WordPress problem.)

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Script is Making My Blog Appear with Transparency Overlay’ is closed to new replies.