WordPress.org

Support

Support » How-To and Troubleshooting » Script Error 2.7

Script Error 2.7

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the very same problem. The suggested fix worked on the last version, but it doesn’t work on 2.7

    I’m getting the same thing after upgrading to 2.7. Really would like to find a fix for this and its really starting to drive me nuts.

    If anyone finds a solution or answer please let me know! Mucho gracias.

    bump for a chance at some help! =)

    Sure hope someone knows something. Looked around online but couldn’t find any other chatter on this.

    Has anyone found any solution to this? Very annoying with the constant lags of page loading time in the admin.

    This worked for me.

    Remove this line from the wp-admin\edit-form-advanced.php file.
    $metadata = has_meta($post->ID);
    list_meta($metadata);
    ?>

    breathinstephen I tried that and it didn’t work. Thanks for alerting us to it.

    I’m running 2.7.1 at the moment. The long delay of loading time for editing a page, adding a page, searching in posts is driving me nuts. It’s like working in the admin on a 14.4 dial up connection. Doesn’t go slow when searching categories.

    I hope there is a fix for this out there.

    Do you have a large number of categories? Try converting many of them to tags (hidden with the Import tools).

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Script Error 2.7’ is closed to new replies.
Skip to toolbar