Support » Fixing WordPress » Script appeared in all blog posts

  • Resolved clu55ter

    (@clu55ter)


    Hi, I am running WordPress Version 4.9.5 Multisite on a windows server.
    I have 9 original plugins installed that hasn’t been customised.
    Google Capture
    Gtranslate
    Network wide menu
    RYO category visibility
    Stop spam comments
    TinyMCE Advanced
    Theme My Login
    WPMV LDAP Authentication.

    I set this site up around 3 weeks ago from scratch after the original site was hacked. My colleague installed a couple of regular plugins that we use on some other site that we look after. Today I noticed some script appearing in all the blog post of the site but I don’t know where they have come from.

    The scrip as it appears in front and back end.
    [ Redacted ]

    Please let me know if you kneed any further info.

    Any help would be appreciated.

    Thanks in advance.
    Taner

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steve Stern

    (@sterndata)

    Volunteer Guardian of the Interwebs 2nd Class

    It looks like you’ve been hacked. To be sure, disable *all* plugins to see if this goes away. If so, then turn them back on, one at a time, until you find what plugin is creating it.

    If not, get a fresh cup of coffee, take a deep breath and carefully follow this guide. When you’re done, you may want to implement some (if not all) of the recommended security measures.

    If you’re unable to clean your site(s) successfully, there are reputable organizations that can clean your sites for you. Sucuri and Wordfence are a couple.

    Hello Steven thank you for getting back to me so quickly.

    Thanks again!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.