Support » Requests and Feedback » Script abuse by WordPress 2.1?

  • Hi everyone,

    3 days ago I updated my website (http://www.macamba.nl) to WP 2.1, Worked fine. But now my site seems to be blocked / turned offline due to “Script Abuse”.

    I just work with wordpress, no weird plugins (all plugins are allready 6 months on my site), it’s just a normal blog, I’n not spam-using onther scripts like “webstats4u”..

    Could there be something wrong with WordPress 2.1? Maybe more people with problems?

    My provider will answer my complain in a few days..

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Script abuse by WordPress 2.1?’ is closed to new replies.