Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Screwing up other shortcodes?

  • I recently wrote a plugin that uses shortcode. While I was working on my documentation, I noticed I had to use triple brackets to prevent the shortcode from processing and instead show up as text. So, instead of [[shortcode]] I had to use [[[shortcode]]]. At the time I wasn’t sure why that was happening. I just deleted the NextGEN plugin (because it was causing serious site lag even though I hadn’t even used it) and now using double brackets is working again.

    Something about this plugin is screwing with all shortcode.

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
  • Plugin Author photocrati

    (@photocrati)

    @thatposhgirl – I’d have to see any example of this “documentation” to better understand what you are referring to … specifically why you need multiple brackets to display shortcode structures.

    Personally I would use a “syntax” plugin or even the <code> tags.

    – Cais.

Viewing 1 replies (of 1 total)
  • The topic ‘Screwing up other shortcodes?’ is closed to new replies.