• I’ve been using this plug-in / widget successfully and without issue for YEARS with StudioPress and suddenly THE WIDGET NO LONGER DISPLAYS THE SOCIAL ICONS THE WHOLE WIDGET WAS CONSTRUCTED FOR. Just boxes ON EVERY PAGE OF THE SIDEBAR. I am keeping I am not a programmer – there is NO FIX LISTED. I tried adjusting the colors, etc. This is REALLY UPSETTING as I rely on those links and now the user CANNOT SEE THE SOCIAL MEDIA PLATFORMS. They can only click blindly and I see no easy fix. THIS IS SCREWED UP AND BAD PROGRAMMING.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Valerie6

    (@valerie6)

    Also – the developer OSOMPress doesn’t even have a “Submit” button on their contact sheet – so no way to submit a query about this unless you’re a customer!!!

    TrapperPhd

    (@trapperphd)

    Same here (Aug 2023), just displaying boxes but no icons. As this is a free plugin, I am not complaining, just would like to have clarity if this will be fixed.

    Plugin Contributor Nahuai Badiola

    (@nahuai)

    Hi Varlerie6.

    I’m sorry to hear about your problem, I just saw it.

    Just to clarify:

    • We didn’t do any changes to the plugin when we took over the StudioPress ownership. So any change on the plugin behaviour could be due to another factors (other plugins, the theme…).
    • Today we released the first update with changes, to add X, Threads and Mastodon.
    • The contact form in our website it’s fully functional, there is a security question (to avoid spam) that once it’s filled you can send the info. We’ve been answering actively to every email we’ve got.

    This is not a general issue, so we would need more information (as the URL, theme used…) to investigate further.
    If you want to provide it we’ll happily take a look.

    Best,
    Nahuai

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Screwed up’ is closed to new replies.