Support » Plugin: Media Mime Types » Screenshot misleading, can't add multiple types in a row

  • Hi,

    I’ve started using your plugin in a site where I had to allow more mime types, and it works. But I found it stopped allowing the upload of jpg files. I tried to add the rule again, like your screenshot (and hint text) shows but the rule didn’t get saved.

    I finally discovered that I had to separate the extensions in rows. So adding the jpg type on one side, the jpeg type on another side, and the jpe type on another side it finally worked.

    Multiple types in the style of jpg|jpeg|jpe doesn’t get saved. Maybe it’s only a 3.8 thing?

    http://wordpress.org/plugins/media-mime-types/

Viewing 1 replies (of 1 total)
  • Thread Starter andamira

    (@andamira)

    These are the deleted default mime types:

    asf|asx video/x-ms-asf
    gz|gzip application/x-gzip
    htm|html text/html
    jpg|jpeg|jpe image/jpeg
    mid|midi audio/midi
    mov|qt video/quicktime
    mp3|m4a|m4b audio/mpeg
    mp4|m4v video/mp4
    mpeg|mpg|mpe video/mpeg
    ogg|oga audio/ogg
    onetoc|onetoc2|onetmp|onepkg application/onenote
    pot|pps|ppt application/vnd.ms-powerpoint
    ra|ram audio/x-realaudio
    tif|tiff image/tiff
    txt|asc|c|cc|h text/plain
    wp|wpd application/wordperfect
    xla|xls|xlt|xlw application/vnd.ms-excel

    They get removed when saving a new mime type using this plugin. Then you can only re-add them separating them into individual lines. Tested with wordpress 3.8

Viewing 1 replies (of 1 total)
  • The topic ‘Screenshot misleading, can't add multiple types in a row’ is closed to new replies.