Support » Plugin: Yoast SEO » Schema Plugin Not Required After Yoast 11.0.0

  • Resolved jetxpert

    (@jetxpert)


    Hi there,

    Quite confusing. Can you help?

    It appears the plugin “Schema” is no longer required for those who have Yoast SEO 11.0.0 (and above) activated and installed. Correct?

    Thank you!

    • This topic was modified 3 months, 1 week ago by jetxpert.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support devnihil

    (@devnihil)

    Unless you have some specific reason you want two plugin that handle schema.org structured data we wouldn’t recommend having both installed because when you have more than one plugin handling the same type of data it can often lead to conflicts.

    @devnihil,

    Thank you. Partly agree. Schema seems to offer features that Yoast SEO 11.0 doesn’t. However, I could be wrong since Yoast features could be embedded in its code. A comparison table would be nice to confirm.

    Cheers!

    Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    While we are not familiar with the schema that plugin outputs we do know you can view all the schema that Yoast outputs here https://developer.yoast.com/features/schema/yoast-seo/.

    You can use that guide to then cross-reference to see what schema is duplicated.

    Note, if needed you can also edit the Yoast plugin to remove schema. This guide explains more: https://developer.yoast.com/features/schema/api/

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.