Support » Plugin: Yoast SEO » Schema Markup Showing on Website After Updating Yoast

  • Resolved goviral

    (@goviral)


    After updating to the most current Yoast version, I started to see the schema markup displaying at the top of all pages (above content).

    Looks terrible.

    Deactivated Yoast and it disappears.

    How can I use Yoast and not have markup showing on live site? See screenshot: https://snag.gy/vXW3G6.jpg

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support devnihil

    (@devnihil)

    If the schema markup is being output inside the body tag this is probably the result of a plugin conflict. Can you try and gather as much information for us as possible? Please perform the following:
    1. Check for conflicts.
    2. Check for JavaScript errors with your console.
    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.
    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

    I’d like to know how you resolved this @goviral

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Schema Markup Showing on Website After Updating Yoast’ is closed to new replies.