Support » Plugin: Schema & Structured Data for WP & AMP » schema markup showing multiple times

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Magazine3

    (@magazine3)

    Can you please provide us URL link of your site? We will check it and let you know back.

    Thread Starter onfix

    (@bharat52)

    Thank you for your reply and time
    please check my site :-
    https://www.y8games.net/game/octane-racing

    Plugin Author Magazine3

    (@magazine3)

    We follow this two tools Structured Data testing tool and Rich results. We inspected your site on this two testing tools and markup is loading correctly.
    Can you check and let us know if issue still there.

    Thread Starter onfix

    (@bharat52)

    I will find a problem with schema SoftwareApplication, but change to VideoGame no problem with us.
    you’re will need to fix it.
    also, I used schema VideoGame as missing some property:-
    1) type AggregateRating missing worstRating
    2) type Offer missing category
    and
    organization markup still showing all post.

    Plugin Author Magazine3

    (@magazine3)

    Can you please let us know what issue you were encountering while using SoftwareApplication schema? Please let us know so that we can test it and fix the issue.

    In regards to organization markup showing up on all post, Can you please check the placement condition, make sure you have properly set the placement condition(exclude the post you don’t need) and use AND condition between the placement conditions https://prnt.sc/zk8yjh.

    Thread Starter onfix

    (@bharat52)

    if enabled on settings for following screenshot
    check post
    https://prnt.sc/103gdph

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.