Support » Plugins and Hacks » [Resolved] Scheduling Posts Issue

[Resolved] Scheduling Posts Issue

  • Hi there,
    I have scheduled a post to be automatically publishes after midnight.
    In the morning when I tried opening the website, all I saw was ‘Error establishing database connection’.
    Fix was easy enough, logged in and cleared the cache.
    But… would that mean we can’t schedule posts for future publishing with your plugin?
    Kind Regards


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Raam Dev



    Quick Cache does not cache database errors, so I’m not sure how clearing Quick Cache fixed the problem for you.

    There is an unrelated (and already fixed in the development branch) bug in the current release of Quick Cache related to scheduled posts not appearing immediately in some archive views, but that sounds unrelated to the issue you’re describing. (This particular bug related to scheduled posts and archive views has been fixed in the development branch and will be released within the next week or so.)

    I don’t understand it either why would I get ‘Error establishing database connection’ error but nonetheless that’s what I saw next day when visiting the website and as I mentioned clearing cache got rid of it.
    Maybe it was some temporary glitch, no idea.
    Anyway, will try again once in future and see how it will behave then.

    Plugin Author Raam Dev


    Great! If you find a way to reproduce this for me, I will definitely investigate further. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Scheduling Posts Issue’ is closed to new replies.