Scheduling post not working (2 posts)

  1. hiline1
    Posted 4 years ago #

    I tried scheduling a post to publish for the first time and it didn't post as scheduled. I had it set up for July 9 @ 06 00. Checked this morning at 6:45 am and it was still showing as scheduled for July 9 @ 06 00 but it didn't post. What could be the problem??

  2. hiline1
    Posted 4 years ago #

    Well I just went into my settings and saw that my time zone was set at UTC 08, (which I haven't the slightest idea what that is??) but I changed it to Los Angeles time. Maybe that will do the trick. When I originally scheduled it said GMT 7. Didn't see that option in the time zone settings. Hope the LA thing works.

Topic Closed

This topic has been closed to new replies.

About this Topic