Editorial Calendar
scheduling not working and updates not connecting (2 posts)

  1. Brand New
    Posted 1 year ago #

    I have scheduled some posts, the first of which should have gone at 6.00am this morning. It didn't so I changed it on the calendar to 10.00am. It still didn't do and checking the post itself still showed 6.00am as scheduled publish time. So I changed it in the post to 11.00am and it still didn't go. I went back to the calendar and it was still showing scheduled for wrong time and draggable.

    ...just logged in again and has now caught up! Is there anything I should be checking or changing somewhere?


  2. Zack Grossbart
    Plugin Author

    Posted 1 year ago #


    Thanks for using the Editorial Calendar. I'm sorry you're having trouble with it.

    I've seen a few issues where posts scheduled in the calendar don't post at the right time and it always comes down to one of two issues.

    1. There's a problem with the timezone on your server or your local computer. That's often the case if the posts are a few hours off.

    2. There's another plugin changing the post timing. You can test this by scheduling a post with the WordPress edit screen instead of the calendar. If you do that and it doesn't work from there then I would try disabling any other plugins which change dates on posts.

    Good luck,

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Editorial Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic