Support » Plugin: WP-DBManager » Scheduling does not work any more

  • Hi,

    since WP 3.5.1 the automatic scheduling of backup, optimize and repairing does not work any more.

    When I make my settings – for example to backup all 3 days -, then it shows me “the next backup” the current date/time and not the date in three days. Same at “optimize” and “repair”.

    When I make manually the backup of the database, it works, and a backup is made – but the automatic scheduling doesn’t work.
    I activated and de-activated the plugin, de-installed and re-installed it again … this problem remains.

    What can I do?
    Thanks.

    http://wordpress.org/extend/plugins/wp-dbmanager/

Viewing 15 replies - 1 through 15 (of 51 total)
  • Yes I am observing the same conditions:

    Automatic Backing Up Of DB: Next backup date: April 1, 2013 @ 12:07 pm

    Every Gzip

    E-mail backup to: (Leave blank to disable this feature)

    WP-DBManager can automatically backup your database after a certain period.
    Automatic Optimizing Of DB: Next optimize date: April 1, 2013 @ 12:07 pm

    Every 60 minutes gzip yes

    This was set up at noon on 1 april 2013

    get follow up message

    I’m also interested in this.

    Plugin Author Lester Chan

    (@gamerz)

    are you using some sort of caching plugin?

    W3TC – are you aware of some incompatibility with W3TC?

    no, I for myself use NO caching plugin. I have de-activated ALL other plugins for testing this, but it makes no difference.

    Plugin Author Lester Chan

    (@gamerz)

    @utnalove: yes do a search on this forum or Google on W3TC with scheduled backup
    @csigncsign: Try this debug http://forums.lesterchan.net/index.php/topic,4549.0.html

    @lester: I have turned off W3TV and then I’ve changed the scheduling options to 1 hour. And 1,5 hours passed and no backup.

    Then I changed it to every 5 minutes…. but nothing. The timer goes “Next backup date: 14 kwietnia 2013 @ 18:31”, then appeared “Next backup date: 14 kwietnia 2013 @ 18:36”, then Next backup date: 14 kwietnia 2013 @ 18:41.

    But I am not receiving any mail. Only if I send it manually. And W3TC was off. Now I am turning it on again.

    thanks, Lester, but this doesn’t help me anything 🙁

    Plugin Author Lester Chan

    (@gamerz)

    @utnalove: try the debugging method here http://forums.lesterchan.net/index.php/topic,4549.0.html, what is the output?

    @csigncsign: if it doesn’t work, I am afraid you have to try other plugins.

    Hi I have done that. The command is (I have hidden sensitive data WITH XXX):

    /usr/bin/mysqldump --host="localhost" --user="XXX" --password="XXX" --add-drop-table --skip-lock-tables XXX | gzip > /home/MYHOME/public_html/wp-content/backup-db/1366119946_-_XXX_XXX1.sql.gz

    And this is the output. It takes a while, and gives no error. It sucessfully runs the command.

    XXX@glamourina.pl [~]# /usr/bin/mysqldump --host="localhost" --user="XXX" --password="XXX" --add-drop-table --skip-lock-tables XXX | gzip > /home/MYHOME/public_html/wp-content/backup-db/1366119946_-_XXX_XXX1.sql.gz
    XXX@glamourina.pl [~]#

    Other info you’d like to have:

    Checking Backup Status
    
    Checking Backup Folder (/home/glamouri/public_html/wp-content/backup-db) ...
    Backup folder exists
    Backup folder is writable
    
    Checking MYSQL Dump Path (/path/mysqldump) ...
    MYSQL dump path exists.
    
    Checking MYSQL Path (/path/mysql) ...
    MYSQL path exists.
    
    Checking PHP Functions (passthru(), system() and exec()) ...
    passthru() enabled.
    system() enabled.
    exec() enabled.
    
    Excellent. You Are Good To Go.

    I had the same command output as utnalove.

    unsubscribe

    Plugin Author Lester Chan

    (@gamerz)

    utnalove: could you check if the file exists on /home/MYHOME/public_html/wp-content/backup-db/1366119946_-_XXX_XXX1.sql.gz ?

    Hi, yes. I confirm that the files are being well generated: http://img405.imageshack.us/img405/4792/backups.png

Viewing 15 replies - 1 through 15 (of 51 total)
  • The topic ‘Scheduling does not work any more’ is closed to new replies.