Support » Fixing WordPress » Scheduled Posts – still not working?

  • Resolved beyondelsewhere

    (@beyondelsewhere)


    It seems that my scheduled posts are now posting right away, rather than at the scheduled time, or being Missed as they were with the 2.9 upgrade. I have done the upgrade to 2.9.1 which was supposed to fix this problem, I thought.

    Anyone else having this issue? It’s highly frustrating. Do I need to use the patches I used the last time (I can’t recall who had posted the link to them, but they worked).

    All I want are my reviews and posts to schedule throughout the week and not all post at once the day I write them. Argh!

    thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    (@esmi)

    Forum Moderator

    2.9.1 addressed the problem that was previously solved by the 2.9 patches, so the cause of your current problem is likely to be completely different. Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    It’s really weird because it’s only happening once in a while. I’ve tried both those things as well. Maybe it’s just being temperamental to play with my mind. 😉

    It seems to be working now. If it happens again I’ll just fight with the options some more and get it to work. It would figure I have a blog software that’s just as stubborn as I am at times. haha

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Scheduled Posts – still not working?’ is closed to new replies.