WordPress.org

Ready to get started?Download WordPress

Forums

Scheduled posts on dashboard show: Warning: extract(): First argument should be/ (4 posts)

  1. tlobf
    Member
    Posted 6 years ago #

    Hey -

    Installation of 2.7 went really well.. Just something peculiar that's bugging me - and was wondering if there is a quick fix

    on the main dashboard where the scheduled posts are shown, i get an error on the next post in line saying:

    "Warning: extract(): First argument should be an array in..."

    Heres a screen shot of what i mean:
    http://www.thelineofbestfit.com/wp-content/images/2008/12/grab.jpg

    any help would be really appreciated

  2. Samuel B
    moderator
    Posted 6 years ago #

    does the error go away when you deactivate the "scheduled posts" plugin?

  3. tlobf
    Member
    Posted 6 years ago #

    sure - but the problem being.. i dont get any scheduled posts viewing then :-)

    unless wordpress 2.7 has that particular widget built in?

  4. Samuel B
    moderator
    Posted 6 years ago #

    I don't use it but at the edit or add new post screen on the right side - click on "edit" by the "Publish immediately" tag and a dropdown will open up to do this.

Topic Closed

This topic has been closed to new replies.

About this Topic